Tag: security

Upgraded to MovableType 4.23

It is a mandatory security upgrade. There is no MT4.22 for some unknown reason. So I upgraded my MovableType 4.21 to 4.23. change logs here. * Release Type: Security Release. This update fixes a potential vulnerability which has not yet been exploited in the wild. * Mandatory? Yes, this is a mandatory security upgrade. *

How to progect your WiFi

Let’s discuss the most important eight steps to protect your WiFi connection. 1) Don’t use default SSID 2) Change the SSID to something that does not identity your business or location. 3) Use a boring name for SSID, something like network5 or ntdile09ldk. 4) Change access point’s default IP and admin password. 5) Use WPA

6 Steps to Secure Your Home Wireless Network

I use D-Link WBR-1310 as a sample to show you the 6 steps to protect your home wireless network. 1. Enable Encryption * WEP (Wired Equivalent Protection) 64-bit and 128-bit: WEP is an old wireless encryption standard. Never use WEP encryption, which can be hacked within seconds. * WPA (Wi-Fi Protected Access): WPA-PSK is also

Joomla! release 1.5.6

Joomla! 1.5.6 released It is a security patch, to fix an important bug. SECURITY [HIGH] Fixed security hole in reset logic to check for proper token length. To upgrade from 1.5.5, you just need to replace following files. /components/com_user/models/reset.php /changelog.php /includes/framework.php /administrator/includes/framework.php /libraries/joomla/version.php /libraries/joomla/environment/uri.php 1.5.6 full package

Microsoft Security Patch for June 2008

3 Critical Patch Vulnerability in Bluetooth Stack Could Allow Remote Code Execution (951376) Cumulative Security Update for Internet Explorer (950759) Vulnerabilities in DirectX Could Allow Remote Code Execution (951698) 3 Important Patch Vulnerability in WINS Could Allow Elevation of Privilege (948745) Vulnerability in Active Directory Could Allow Denial of Service (953235) Vulnerabilities in Pragmatic General