Upgrade to PostTwiOAuth 0.46

PostTwiOAuth has 0.46 last month. I still use 0.40 for a long time.
Upgrade to PostTwiOAuth 0.46 from 0.40 is easy. Just download the package and overwrite the old installation. No need to change settings or re-set the configuration.
This is also a test post to see how PostTwiOAuth 0.46 send notice to my twitter.

6 Comments


  1. vary nice and important!

  2. vary nice and important!

  3. thanks for sharing the info. just what I am lookig for.Bookmarked!!!

Leave a Reply

Your email address will not be published. Required fields are marked *