Upgraded to MovableType 4.23

It is a mandatory security upgrade. There is no MT4.22 for some unknown reason. So I upgraded my MovableType 4.21 to 4.23.
change logs here.
* Release Type: Security Release. This update fixes a potential vulnerability which has not yet been exploited in the wild.
* Mandatory? Yes, this is a mandatory security upgrade.
* Performance Implications: None.
* Plugins Affected: None. Your current plugins should continue to work as expected.
* Templates Affected: An update to the profile view template is required for those customers who use the community template sets and user profile feature.
* System Requirements: This release has no new or additional system requirements.
* Licensing considerations: None. MT 4.23 is a free update for users of any version of MT 4.x.
* Upgrade Fatigue: No further mandatory updates are planned for Movable Type in 2008.
If you use MovableType also, don’t wait, upgrade it now.