Tag: 1.5.2

Joomla! One-Click upgarde error

I mentioned that I have the error or warning of the Joomla! 1.5.2 on Dreamhost. Now I know what happened. My previous upgrade steps are: 1) Upgrade the Joomla! 1.5.1 through Dreamhost one-click installation. 2) Manually upgrade it to 1.5.2. So problem comes. I use this way to upgrade Joomla! 1.5.2 without problems. 1) Restore

Joomla! 1.5.2 released

I just upgraded to Joomla! 1.5.1 through Dreamhost one-click installation yesterday. Today, Joomla released 1.5.2. Let’s see the new features or bug fixes of it. * Support for non-Gregorian date output * Removed dependency on server locales for date output * TCPDF Upgraded: o Supports RTL languages o Supports GIF images inline in generated PDF