The server is CentOS 6.6 64bit. When I try ot run yum update the error shown as below: The way to solve the problem is to edit Modify https and replace them by http Save it then run yum update.