The same script php file, always works smoothly on HHVM 3.2 to HHVM 3.5. Until I upgrade it to HHVM 3.6. It is a simply script which use mysqli connection and so on. Now it is shown the error as below: I tried to find the answer and faild. So I upgrde the HHVM to