I have a staging server. I have installed php5.3, 5.4, and 5.5 on it. Today I tried to install XCache 3.1.0 on it with PHP 5.4.28. First, I recompiled the PHP 5.4.28 with more features. So noted below: 1) Install additional required dev packages 2) Compile and install php 5.4.28 Restart Apache Then, I start